Description
The Fortigate’s FortiExtender page shows that the FortiExtender is
authorized and the link is up. However, when running the GUI diagnostic “Get signal strength”
returns “+CSQ: 0,99 OK”.
What does this mean?
Cause:
The output comes from issuing the command “AT+CSQ” on the
modem. It returns 2 values:
<RSSI> - Received Signal Strength Indicator
<BER> - Bit Error Rate
<rssi>
:
0 -113 dBm or less
1 -111 dBm
2...30 -109... -53 dBm
31 -51 dBm or greater
99 not known or not detectable
<ber>
(in percent):
0...7 as RXQUAL values in the table in GSM 05.08 [20] subclause
8.2.4
99 not known or not detectable
A result of 0,99 indicates very poor signal, and an unknown BER.
Together you can equate that to No Signal.
Solution
Here are some steps you can take to improve signal strength:
1. Place the modem at a different location without a lot of
interference.
2. Use the USB extension cable provided in the FortiExtender
package to connect the modem to the FortiExtender. Some modems are
known to have better reception when connected with an extension
cable
3. Turn the FortiExtender upside down from the current position.
Signals might change when the antenna is facing a different
direction
4. Verify there are no local storms or other weather conditions
that can affect the reception