Wireless Controller
Dedicated Wi-Fi control and management for high density and mobility
gkaur
Staff
Staff
Article Id 190331
Description

Controller is not syncing up with the NTP server; Gave the NTP server address on the controller and executed the command ntp sync after reboot but still the "sh ntp-server" says that the "NTP updates are disabled.


Scope

KB ARTICLE TYPE: Troubleshooting

RELATED PRODUCTS: AP, controller

RELATED SOFTWARE VERSIONS: 3.4, 3.5, 3.6

KEYWORDS: NTP, controller, calendar set, ntp sync


Solution
STEPS TAKEN FOR TROUBLESHOOTING:

STEP 1 :

The output of "show ntp-server" says as "NTP updates are disabled" though it shows up the correct ntp-server ip address.

STEP 2 :

Then checked the time on the controller by using the command "sh calendar" which shows time was far behind than the present/current time.

STEP 3:

Changed the time/date on the controller by executing "calendar set" command with the following format.
# calendar set MM/DD/YYYY hh:mm:ss

STEP 4 :

Then give the ntp-server IP address by using the following command;
#ntp server <ip_address_ntp_server>

STEP 5:

Reload the controller after you copy the running config to startup config.

STEP 6:

After the controller is up & running then execute the following command
#ntp sync

STEP 7:

After that the controller time will be synchronized with the ntp server.

RESOLUTION :

After setting the controller calendar to the present/current time and configuring the ntp settings, the controller time is synchronized to the ntp server.

ROOT CAUSE:

The controller calendar was not set at the first place. The skew time was greater than 24 hours.



Contributors