Wireless Controller
Dedicated Wi-Fi control and management for high density and mobility
nsamuel
Staff
Staff
Article Id 189608
Description

Two controllers showing same BSSID leading to Vocera configuration issue

BSSIDs are same on both the controllers which is causing issues to add BSSID for vocera configuration on the vocera server.

Unique BSSIDs needs to be set on the Vocera server, but when accessing both controllers there were few BSSIDs which are the same. The settings that were used are non-vcell setup. Most of the BSSIDs were unique but few were same on both controllers


Scope

KB ARTICLE TYPE: Troubleshooting

RELATED PRODUCTS: controller

RELATED SOFTWARE VERSIONS: 5.x,6.x,6.x

KEYWORDS: Vocera, BSSID, Controller


Solution
Step 1: Verify if BSSID’s are same on both the controllers.

Step 2:.Verify if the controller index are different on both the controllers.

Step3: Change the Controller index from 0 to 1 on one of the controller which will change the BSSID on the controller.

Step4: Reboot the controller on which the controller index was changed.

RESOLUTION:
Changed the controller index from 0 to 1 (made sure that both the controller index are different).

ROOT CAUSE:
The controller index were the same on both the controllers (which is “0”). As per the BSSID generation mechanism we can see few BSSIDs on both the controllers the same. In same network if there are two controllers in same place the best practice is to have different controller index.


Contributors