FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 190652
Description

Issue

If users are getting logged out of the instance immediately after logging into CyOPs™.

Root Cause

This issue could occur if there is a time synchronization issue between your CyOPs™ Virtual Machine (VM) and the ESXi Server. The reason for the time mismatch could be the Hypervisor; for example, ESXi forces a wrong time on guest machines (CyOPs™).


Solution

Resolution

To fix this issue, perform the following steps

  1. Right-click your CyOPs™ VM, and click Edit Settings.
  2. On the <Machine_Name> - Virtual Machine Properties dialog, click the Options tab.
  3. Click VMWare Tools on the left pane, and on the right pane in the Advanced section, clear the Synchronize guest time with host checkbox. 
  4. Restart the ntpd service on the CyOPs™ machine.


Applicable Versions:

All CyOPs™ Versions.


Contributors