FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 191508
Description

Issue 

When you open the Executed Playbook Logs you see the following errors: 

Root cause

You might be unable to view the Playbook Execution History and instead see errors as displayed in the above image, if you are part of a large number of teams (> 250), or if your team hierarchy, both children teams and sibling teams, contain a large number of teams.


Solution

Resolution

To resolve this issue, make the following configuration changes:

  1. In the /etc/uwsgi.d/sealab_wsgi.ini, add the following line:
    buffer-size = 65535
  2. In the /etc/nginx/conf.d/cyops-workflow.conf file, add the following line in the server group:
    large_client_header_buffers 4 16k
  3. Restart the nginx and uwsgi services, using the following command:
    systemctl restart nginx uwsgi

Applicable Version

CyOPs™ 5.0.0


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