FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 194256
Description

Issue

CyOPs™ UI becomes inaccessible and displays an error “An unknown error occurred. Please check with an administrator." 

                                        




Solution

Root cause

You might encounter this issue because of several reasons, such as the large volume of running playbooks logs in your CyOPs™ instance, disk space and/or database space getting full, CyOPs™ services stopping etc. 


Possible resolution

Perform the following steps for a possible resolution:

  1. Check the status of the CyOPs™ services using:
    sudo sh /opt/cyops/configs/scripts/services.sh status
    If the services have stopped, restart them using:
    sudo sh /opt/cyops/configs/scripts/services.sh restart
  2. Check the disk space using:
    df -h
  3. In case CyOPs™ still remains inaccessible after restarting the services, and the disk space is found to be full, please contact CyOPs™ Customer Support for further resolution.

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