Issue
CyOPs™ UI becomes inaccessible and displays an error “An unknown error occurred. Please check with an administrator."
Root cause
You might encounter this issue because of several reasons, such as the large volume of running playbooks logs in your CyOPs™ instance, disk space and/or database space getting full, CyOPs™ services stopping etc.
Possible resolution
Perform the following steps for a possible resolution:
sudo sh /opt/cyops/configs/scripts/services.sh status
sudo sh /opt/cyops/configs/scripts/services.sh restart
df -h
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