FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 190613
Description

Issue:

Unable to access the CyOPs™ UI after installing CyOPs™ using Hyper-V script.


Description:

When this Issue is encountered after installing CyOPs™ using Hyper-V script, you might observe any of the following symptoms:

  1. The UI shows a blank screen and does not present the login screen, which makes logging into CyOPs™ impossible.
  2. The network console displays error 401 - Unauthorized or 500 - Internal Server Error.
  3. The SSL log shows that the MongoDB authentication has failed.

Solution

Root Cause:

This issue occurs when the “pyyml” package does not get installed properly while installing CyOPs™ using Hyper-V script. Therefore, the installation process skips some steps that require the “pyyml” package.
For example, the log shows that “Mongod” and some api steps were skipped.


Fix:

The issue can be resolved by manually installing the “pyyml” package and re-running the skipped steps.

It has been updated to the Development Team to update the relevant fixes while installation.


Applicable Version

CyOPs™ 4.12.1




Contributors