FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 190192
Description

Issue: 

When we use Playbook --> Update Record --> and add value to “Assigned Date” of Alerts and save it. 




Later when we remove the value for “Assigned Date” and add values for a couple of other fields, it is noticed that “Assigned Date” value is null.



 Due to which the Playbook fails. 


Root cause:

Whenever the value is removed from the assigned field, it stores the empty string and which is getting passed during execution and causing the playbook to fail.


Solution

Fix:

    There is both short-term and permanent fix for the issue.

 

Short-Term Fix:

Have to remove the step and reload again to get it working


Permanent Fix: 

4.11 and above has this issue resolved. 


Found in Version:

4.10.x and previous


Reference Id - #31034




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