Issue:
Let’s take an example where we have a Team as JSOC Team and the user from the Team has Roles -> Application -> Read permission. While creating a filter to view records assigned to the particular user, it does not get saved and the functionality is not working.
Root cause:
This is a user level permission issue and that’s how the design is. It is a part of restriction for Admin and the other users.
Fix:
There is both short-term and permanent fix for the issue.
Short-Term Fix:
The user needs to be granted Application -> Create and Update permission to create and save the filter.
Permanent Fix: 4.11.1 and above has this issue resolved.
Found in Version:
4.11. and previous
Reference Id - #36694
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