FortiSOAR Knowledge Base
FortiSOAR: Security Orchestration and Response software provides innovative case management, automation, and orchestration. It pulls together all of an organization's tools, helps unify operations, and reduce alert fatigue, context switching, and the mean time to respond to incidents.
Andy_G
Staff
Staff
Article Id 194734
Description

Issue: 

Let’s take an example where we have a Team as JSOC Team and the user from the Team has Roles -> Application -> Read permission. While creating a filter to view records assigned to the particular user, it does not get saved and the functionality is not working.


Root cause: 

This is a user level permission issue and that’s how the design is. It is a part of restriction for Admin and the other users.


Solution

Fix: 

There is both short-term and permanent fix for the issue.


Short-Term Fix: 

The user needs to be granted Application -> Create and Update permission to create and save the filter.



Permanent Fix: 4.11.1 and above has this issue resolved. 


Found in Version:

4.11. and previous


Reference Id - #36694


Contributors